some issues / suggestion delta 1.22

Home Discussions Delta [MB] some issues / suggestion delta 1.22

This topic contains 4 replies, has 4 voices, and was last updated by  CamelEgg 2 years, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #1937



    Some issues found with Groovesizer Delta 1.22:

    1) when you start the groovesizer and you go to pattern-mode (shft-r) and start a random-pattern (F1) “accent” does not work. you need to press F5 first and then “accent” works (groovesizer as Midi-slave; Midi-out goes to expander, eg. volca bass).

    2) if you reduce pattern-length to 16 steps and change the pattern into “reverse” then occessionally steps 1 and 16 get somehow tied (sounds like a slide) (groovesizer as Midi-slave; Midi-out goes to expander, eg. volca bass)

    3) trigger-mode; play-mode “reverse” (F1); full 32 steps; groovesizer works on internal clock (not slaved), Midi-out to expander -> 32nd step is skipped (not played)

    4) pattern-mode (shft-R); random-pattern (F1); right now the note-range of the patterns created are in my opinion too big – they should be just one octave, maximum 2 octaves (I do like that feature very much – it´s truly inspiring, but with the actual note-range most of the time the outcom is too “wild”)

    thanx and regards,




    Thanks again, Christian – I’ll have a look at these.



    I don’t find where to download last firmware !
    Best regards



    Hey Pascal,

    The firmware v.122 is on this page:

    It’s just under the SoundCloud demo where it says “Download the current firmware.”



    Is there a way to turn off individual per pattern Tempo settings and switch the Groovesizer MB’s Tempo to always default to the current setting from Pot Shift Mode… a switch under preferences or even on the Pot Shift page itself would be ideal.

    I understand why it’s nice to be able to choose a tempo within a pattern and have it remain set for that pattern but when switching between patterns it seems like it would be nice to only have the current tempo setting and not have the tempo jumping around based on a pattern change.

    This could probably also be solved by using an external clock but seems like the hardware could definitely handle it internally as well.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.