MB Repair Question

Home Discussions General MB Repair Question

This topic contains 1 reply, has 2 voices, and was last updated by  moshang 10 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3753

    lucianthorr
    Participant

    I got the Groovesizer MB kit a few months ago, put it together and got it working with a bit of Moshang’s help! (thank you)
    In the process of diagnosing my issues and fixing my problem, I ruined two of the LED joints. I’m not 100% sure if that ‘joint’ is the correct term but I’m referring to the little metal rings on the board that the solder attaches to.
    Anyway, two of them completely cooked off and I’ve gotten the LEDs attached via big globs of solder but alas, no light.
    Does anyone have any suggestions on how to possibly fix the issue? Could I hard-wire the LEDs to other points in the board to get them to work?
    On one row it seems like if I directly connect the resistors on each side of an LED to its leads, the light will come fire. On the other row, it doesn’t seem to be working.
    Any suggestions are welcome. Thanks!

    #3757

    moshang
    Keymaster

    Hi,

    Yes, it’s definitely possible to wire components together directly – I’ve had to do it a number of times.

    To see what needs to go where, download the MBs Fritzing design file, open it in Fritzing, and in the pcb view, click on the solder pad that is damaged on your board. The trace and connecting point on the other end of the trace should be highlighted. Then run a wire between the two end points directly.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.